Emergency Reboot
Incident Report for Cosmic JS
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 04, 2018 - 04:44 UTC
Identified
This is a reboot in response to the #meltdown #spectre vulnerability discovery. AWS issued us a warning to immediately reboot EC2 servers. We should be back up and running shortly.
Posted about 2 months ago. Jan 04, 2018 - 04:28 UTC