Degraded performance
Incident Report for Cosmic JS
Resolved
This issue is now resolved and API and App response rates should now be back up to speed.
Posted 8 months ago. Nov 27, 2017 - 19:49 UTC
Identified
We're experiencing some issues with performance on the API and App. Things should stabilize shortly.
Posted 8 months ago. Nov 27, 2017 - 18:46 UTC